Internal server error

Discussion in 'FORUM TALK' started by 1oldbikelover, May 4, 2016.

  1. 1oldbikelover

    1oldbikelover

    Joined:
    Feb 19, 2013
    Messages:
    658
    Location:
    Ipswich, Massachusetts
    image.jpg why do these error messages keep popping up once in awhile, usually when I'm commenting on a new post and go to post it? I can't post anything unless I sign out and log in again. Most of the time, it's fine then Bam!
     
    LukeTheJoker likes this.
  2. Falstaff

    Falstaff

    Joined:
    Apr 18, 2015
    Messages:
    6,835
    Location:
    central ohio
    That's been happening, actually a discussion about it in build off discussion.
    RatRod is trying to get it fixed.
     
    1oldbikelover and LukeTheJoker like this.
  3. LukeTheJoker

    LukeTheJoker Moderator

    Joined:
    Nov 17, 2012
    Messages:
    21,301
    Location:
    Capital of the Outback, Australia
    I bet you were quoting pics... Seems to be the common problem...

    Luke.
     
    1oldbikelover likes this.
  4. 1oldbikelover

    1oldbikelover

    Joined:
    Feb 19, 2013
    Messages:
    658
    Location:
    Ipswich, Massachusetts
    That's exactly when it happens, Joker man! Frustrating because with a memory like mine, I'll forgot to go back and resend the message!
     
    LukeTheJoker likes this.
  5. 1oldbikelover

    1oldbikelover

    Joined:
    Feb 19, 2013
    Messages:
    658
    Location:
    Ipswich, Massachusetts
    :20:
    Thought it was me.... Felt so rejected and unwanted.....wanted to cry!
     
    LukeTheJoker and Falstaff like this.
  6. Rat Rod

    Rat Rod Owner & Founder Head Honcho Moderator

    Joined:
    Dec 31, 1969
    Messages:
    18,273
    Location:
    Texas
    It seems to be an issue when quoting photos that have been uploaded through Tapatalk. We're working on a solution.
     
  7. deorman

    deorman

    Joined:
    Apr 20, 2009
    Messages:
    10,497
    Location:
    Fairfax, VA
    Just had an internal server error message while attempting and edit in "I.D. and evaluations".
     
    1oldbikelover likes this.
  8. deorman

    deorman

    Joined:
    Apr 20, 2009
    Messages:
    10,497
    Location:
    Fairfax, VA
    Chrome on a Toshiba Windows 10 Satellite.
     
    1oldbikelover likes this.
  9. 1oldbikelover

    1oldbikelover

    Joined:
    Feb 19, 2013
    Messages:
    658
    Location:
    Ipswich, Massachusetts
    Thanks.
     
    LukeTheJoker likes this.
  10. LukeTheJoker

    LukeTheJoker Moderator

    Joined:
    Nov 17, 2012
    Messages:
    21,301
    Location:
    Capital of the Outback, Australia
    Not sure if any the photos I quoted today are from Tapatalk, but I had no issues, everything went straight through first time..

    Luke.
     
    Falstaff likes this.
  11. SkyknightJohn

    SkyknightJohn

    Joined:
    May 21, 2015
    Messages:
    318
    Location:
    Westfield, IN
    I've ran into it as well, but only sometimes. Thanks for working on it. If it comes up again, I'll try doing without the quote as a workaround.
     
  12. Muttley

    Muttley

    Joined:
    Dec 2, 2007
    Messages:
    570
    Location:
    Fresno, Ca.
    Having a problem uploading photos from Photobucket. :(
     
  13. deorman

    deorman

    Joined:
    Apr 20, 2009
    Messages:
    10,497
    Location:
    Fairfax, VA
    Photobucket test:
    [​IMG]
     

Share This Page