Forum Issues today

Discussion in 'FORUM TALK' started by kingfish254, Jun 11, 2015.

  1. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    Has everyone else been experiencing issues with the forum today?
    I keep getting the little time keeper in the upper right and have to hit refresh to see if a comment even made it
    Been happening today on multiple computers in multiple locations on multiple browser types.
     
    heartlandcruisers likes this.
  2. Rat Rod

    Rat Rod Owner & Founder Head Honcho Moderator

    Joined:
    Dec 31, 1969
    Messages:
    18,258
    Location:
    Texas
    I just added a couple of Ebay banners today that might be causing an issue.

    I haven't seen what your describing, but I use newer Mac Pros at work and at home.

    Would be curious if others are experiencing the same issue.
     
    heartlandcruisers likes this.
  3. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    A couple of people say they have over on FB
    Deven can't post picture links
     
    heartlandcruisers likes this.
  4. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    For me it happens when I try to edit a post especially
    Also If I click on someone's avatar the pop up no longer comes up.
     
    heartlandcruisers likes this.
  5. Rat Rod

    Rat Rod Owner & Founder Head Honcho Moderator

    Joined:
    Dec 31, 1969
    Messages:
    18,258
    Location:
    Texas
    Is it still happening now?
     
  6. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    Click on edit and it just hourglasses away and never returns a edit window.
    Using Google Chrome or IE
     
  7. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    yes
     
  8. Rat Rod

    Rat Rod Owner & Founder Head Honcho Moderator

    Joined:
    Dec 31, 1969
    Messages:
    18,258
    Location:
    Texas
    Restart your browser and tell me if it still does it now.
     
  9. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    yes

    Also, just now when I clicked Post Reply, it never lets me know it was successful, but if I hit refresh I see that it posted
     
    heartlandcruisers likes this.
  10. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    I restarted before and just now and still same issues.
     
  11. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    Just restarted IE as well and same issues.
     
  12. Rat Rod

    Rat Rod Owner & Founder Head Honcho Moderator

    Joined:
    Dec 31, 1969
    Messages:
    18,258
    Location:
    Texas
    Okay...one last test.

    Refresh and then try again.
     
  13. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    Now it works
     
  14. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    Likes weren't working either, but now they do
     
  15. Rat Rod

    Rat Rod Owner & Founder Head Honcho Moderator

    Joined:
    Dec 31, 1969
    Messages:
    18,258
    Location:
    Texas
    Yep....evil Ebay banner script must be causing an issue.

    Will need to see if there's a java free option.
     
  16. deven_science

    deven_science

    Joined:
    Dec 8, 2011
    Messages:
    3,188
    Location:
    Sacramento, CA
    Ah, good. I'll try to post pics again now.
     
  17. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    24,833
    Location:
    Historic Savannah
    THANKS STEVE-O!!!!
    [​IMG]
     
    cman and heartlandcruisers like this.

Share This Page