Conversation Errors - Can't send messages

Discussion in 'FORUM TALK' started by kingfish254, Apr 26, 2016.

  1. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    25,047
    Location:
    Historic Savannah
    @Rat Rod

    Is something wrong with the messaging system on the forum?
    When I try to send or reply to a conversation I get the following error.

    The following error occurred:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at webmaster@ratrodbikes.com to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.
     
  2. LukeTheJoker

    LukeTheJoker Moderator

    Joined:
    Nov 17, 2012
    Messages:
    21,248
    Location:
    Northern Country Victoria, Australia
    I have hit some random errors when posting lots of photos or big photo's recently, I find cutting a photo out and sending it as another post/message seems to work.

    I'm assuming there is a random glitch that they are working on...

    Luke.
     
  3. Rat Rod

    Rat Rod Owner & Founder Head Honcho Moderator

    Joined:
    Dec 31, 1969
    Messages:
    18,263
    Location:
    Texas
    I think it's happening from overusing the forum...maybe you need to take a break. :bigsmile:
     
  4. LukeTheJoker

    LukeTheJoker Moderator

    Joined:
    Nov 17, 2012
    Messages:
    21,248
    Location:
    Northern Country Victoria, Australia
  5. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    25,047
    Location:
    Historic Savannah
    Can anyone else send messages now?
     
  6. Big Ape

    Big Ape

    Joined:
    Jun 25, 2014
    Messages:
    1,331
    Location:
    Springfield,MO.
    I have had that message pop up at times when I am replying to a thread with no pics. I just figured that I was on the site terrorist list. :bandit::bandit:
     
  7. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    25,047
    Location:
    Historic Savannah
    Interesting.
    If I switch to IE, it works fine.
    But in Chrome I cannot send a conversation message without the error.
     
  8. LukeTheJoker

    LukeTheJoker Moderator

    Joined:
    Nov 17, 2012
    Messages:
    21,248
    Location:
    Northern Country Victoria, Australia
    I'm sending messages on Chrome no worries at the moment, but have not done any with pics for a while...

    Luke.
     
  9. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    25,047
    Location:
    Historic Savannah
    Cleared out my browsing and cache history, then re-opened Chrome and was able to send a conversation message.
    Glad it was something simple on my side.
    I was thinking that maybe functionality stops after you get over 22,222 posts.
     
    LukeTheJoker likes this.
  10. Rat Rod

    Rat Rod Owner & Founder Head Honcho Moderator

    Joined:
    Dec 31, 1969
    Messages:
    18,263
    Location:
    Texas
    It's just the forum's way of telling you to get a life. :rofl:

    I kid of course. :wink1:
     
  11. kingfish254

    kingfish254 CHECK OUT MY SALE THREAD FOR COOL STUFF! Pro Member

    Joined:
    Aug 31, 2009
    Messages:
    25,047
    Location:
    Historic Savannah
    LOL, actuallyI don't post anywhere near as much a a couple of years ago.
     
    Kevin Kanouff likes this.

Share This Page