Android app for phones

Discussion in 'FORUM TALK' started by DaytonaRat, Apr 6, 2012.

  1. DaytonaRat

    DaytonaRat

    0   0   0

    Joined:
    Feb 14, 2012
    Messages:
    116
    Location:
    Daytona Beach, Fl
    I only use my android phone thru tapatalk app but limits my accessibiliy to the forum... any future plans?

    *Bicycle Smith's Studio*
     
  2. cman

    cman Moderator

    Rating - 100%
    2   0   0

    Joined:
    Dec 4, 2006
    Messages:
    10,381
    Location:
    Boise,ID
    The tapatalk app that you purchase works pretty well. The only thing not working is sending of private messages. That is related to the version of phpbb that this forum runs on. It will be upgraded in the future. -Hopefully.
     
  3. DaytonaRat

    DaytonaRat

    0   0   0

    Joined:
    Feb 14, 2012
    Messages:
    116
    Location:
    Daytona Beach, Fl
    But an all inclusive app for rrb would be awesome and even charge 99c or $1.99 I'd pay $5 to have one I'm sure others would pay a small fee for it... ? Maybe

    *Bicycle Smith's Studio*
     
  4. mocrawler

    mocrawler

    0   0   0

    Joined:
    Jun 18, 2012
    Messages:
    249
    Location:
    Lockwood,MO.
    I am using the android app and for some reason I can't send pm's or look at another members profile. Anyone else having this problem?

    Sent from my DROIDX using Tapatalk 2
     
  5. Rat Rod

    Rat Rod Owner & Founder Staff Member Moderator Pro Member

    Rating - 100%
    8   0   0

    Joined:
    Dec 31, 1969
    Messages:
    16,826
    Location:
    Texas
    It's not the app that's messed up...it's the fact that the forum is running on old outdated forum software and there is a glitch.

    Unfortunately there are so many modifications that we have made to the forum it would take a full day's worth of work by my programmer friend to get it work correctly.

    As you might imagine....low on the priority list right now.
     
  6. mocrawler

    mocrawler

    0   0   0

    Joined:
    Jun 18, 2012
    Messages:
    249
    Location:
    Lockwood,MO.
    I understand. :smile: I can imagine the time it would take. How much would I have to donate to get it fixed? :smile:

    Sent from my DROIDX using Tapatalk 2
     
  7. mocrawler

    mocrawler

    0   0   0

    Joined:
    Jun 18, 2012
    Messages:
    249
    Location:
    Lockwood,MO.
    Is anyone else having trouble getting onto the forum using tapatalk? I haven't been able to for about 15 hours. Its strange.... :shock:
     
  8. Rat Rod

    Rat Rod Owner & Founder Staff Member Moderator Pro Member

    Rating - 100%
    8   0   0

    Joined:
    Dec 31, 1969
    Messages:
    16,826
    Location:
    Texas
    I upgraded the Tapatalk plugin yesterday and didn't resynchronize the forum.

    Did that this morning and it should pull up now....still no PM support for the older versions of PHPBB though. :(
     
  9. mocrawler

    mocrawler

    0   0   0

    Joined:
    Jun 18, 2012
    Messages:
    249
    Location:
    Lockwood,MO.
    Don't you just hate "upgrading" ! It never seems to make it better. I can get on the forum now but it says there's a syntax error. Lol! Upgrading is a pain!!
     
  10. mrflagman

    mrflagman

    0   0   0

    Joined:
    Feb 8, 2010
    Messages:
    245
    Location:
    LaCrosse Wi
    i am still getting the Syntax error also. I even tried to uninstall and reinstall. Nothing helped :?
     
  11. mocrawler

    mocrawler

    0   0   0

    Joined:
    Jun 18, 2012
    Messages:
    249
    Location:
    Lockwood,MO.
    Me too!I've done the same as you.
     
  12. vividlyvintage

    vividlyvintage

    0   0   0

    Joined:
    Oct 4, 2011
    Messages:
    18
    Yes me three. Syntax error also.
     
  13. Rat Rod

    Rat Rod Owner & Founder Staff Member Moderator Pro Member

    Rating - 100%
    8   0   0

    Joined:
    Dec 31, 1969
    Messages:
    16,826
    Location:
    Texas
    Tapatalk is jacked up right now.

    I have a rep from the company taking a look at the SQL errors that are being thrown when you try to look at certain posts or send PMs.

    This forum is running on an old version of the forum software because we made a bunch of modifications to it and it would take a full day of programming work to upgrade. Tapatalk apparently doesn't work well with the old versions of the forum software and that is why things are not working correctly.

    I'm hoping that the rep from Tapatalk will be able to figure out a solution.

    I'm going to hold on installing Forum Runner because from what I've read, the same issues will effect that app too.

    Sorry for the issues.
     
  14. FunkyStickman

    FunkyStickman

    0   0   0

    Joined:
    May 31, 2009
    Messages:
    832
    Location:
    Thibodaux, LA
    Thanks for working on it for us, Steve.

    If it helps, I can browse the forum with Tapatalk, and it gives me the SQL error only when visiting a thread that is more than 1 page. I've commented on a few single-page threads, no problem. Hope that helps!
     
  15. 1918 Ranger

    1918 Ranger

    0   0   0

    Joined:
    Mar 28, 2012
    Messages:
    729
    Thanks Steve

    It's good atleast to know where the issue is. In running through an iPhone and getting the syntax error also. Hope it can get fixed. I live through my phone. So much easier to upload pics sent I take them with the phone. I got spoiled with the ease of tapatalk.

    Thanks for working on it. My issues began 4 days ago or so.

    Thanks.
    Robbie
     
  16. Rat Rod

    Rat Rod Owner & Founder Staff Member Moderator Pro Member

    Rating - 100%
    8   0   0

    Joined:
    Dec 31, 1969
    Messages:
    16,826
    Location:
    Texas
    Latest update on Tapatalk....

    I'm working with a rep from the company and they are digging into the code to see what I can change to make things work.

    The good news is that we deleted a chunk of code and now you can send PMs using Tapatalk.

    Hopefully this evening the rep will be able to figure out what is going on with the SQL error when viewing certain posts.
     
  17. mocrawler

    mocrawler

    0   0   0

    Joined:
    Jun 18, 2012
    Messages:
    249
    Location:
    Lockwood,MO.
    Thanks for doing all this extra work. Like you, I really like the ease of using the forum with my phone.
     
  18. Rat Rod

    Rat Rod Owner & Founder Staff Member Moderator Pro Member

    Rating - 100%
    8   0   0

    Joined:
    Dec 31, 1969
    Messages:
    16,826
    Location:
    Texas
    Yes...take the frustration you are experiencing from the SQL errors and multiply that by ten for me. :lol:
     
  19. mocrawler

    mocrawler

    0   0   0

    Joined:
    Jun 18, 2012
    Messages:
    249
    Location:
    Lockwood,MO.
    It seems to be working at the moment. :cool:

    Sent from my DROIDX using Tapatalk 2
     
  20. Rat Rod

    Rat Rod Owner & Founder Staff Member Moderator Pro Member

    Rating - 100%
    8   0   0

    Joined:
    Dec 31, 1969
    Messages:
    16,826
    Location:
    Texas
    The tech at Tapatalk figured out what was causing the error and has now made the fix!

    There should not be anymore SQL errors when looking at posts or when sending PMs.

    All I can say is, Tapatalk's customer service is AWESOME.

    He even took note of the issue for future releases with older versions of the forum software. :D
     

Share This Page